iPhone Axigen settings

The three main screens – the first two screens show a Password field that hides the actual password

Text of instructions follow the three screen shots!

First main screen
outgoing (SMTP) and advanced are accessed from here
outgoing settings
advanced settings

Settings to check (assuming the email address is already entered but not connecting)

Incoming & Outgoing Mail Server:
ax.email

Incoming IMAP Mail Port
993

Outgoing SMTP Port
465
(or 587 may be fine too)

Username:
full email address
Password:
The password supplied

Password has been verified by logging into webmail (on a computer, not practical on a phone):
Which is:
https://ax.email/

Direct Link

Note: you only need to type ax.email into your browser of choice (Chrome, Safari etc…)
The rest of the info is assumed!

Where to Go:
On an iPhone using the MAIL app that comes with iOS do the following:

  1. Go into Settings (not the app)
  2. Scroll down to Mail and accept.
  3. Touch IMAP >> Account: name of email will show
  4. As most of the settings are probably correct, I would try reentering the password for both incoming and outgoing
  5. But ensure the host name is only ax.email
  6. Go into OUTGOING MAIL SERVER >> SMTP
  7. Touch Primary Server: should be ax.email
  8. And re-enter the password there too!
  9. Server port is 587 on mine, but can be 465 too – as above

Note1: Use SSL needs to be on in outgoing mail server settings
Note2: In advanced for incoming SSL needs to be on too with the port set as 993